NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

jBoss and Netbeans problem

 
Post new topic   Reply to topic    NetBeans Forums -> Java EE Users
View previous topic :: View next topic  
Author Message
ankitgarg



Joined: 14 Jan 2009
Posts: 2

PostPosted: Wed Jan 14, 2009 8:51 am    Post subject: jBoss and Netbeans problem Reply with quote

Hi! My netbeans doesn't let the Source level of a web application to be set to 1.5 if jBoss is selected as the server. This is listed in the list of netbeans bugs. Here are the details

http://www.netbeans.org/issues/show_bug.cgi?id=119172

The page gives two fixes

http://hg.netbeans.org/release61_fixes/rev/096f4548e49b

http://hg.netbeans.org/release61_fixes/rev/1ccc0bc6d8a2

But I can't figure out the way to apply these fixes to my IDE. Can anyone help me on this.

Thanks in advance...

(I have also posted this on javaranch but was suggested to try here)
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> Java EE Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo