NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

iReport Plugin install problem

 
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Users
View previous topic :: View next topic  
Author Message
SKumar
Posted via mailing list.





PostPosted: Tue Jun 26, 2012 8:06 pm    Post subject: iReport Plugin install problem Reply with quote

Hi,

I have NetBeans Platform Application built with NetBeans 7.0.1 IDE on a Windows XP.,
I am trying to Install iReport 4.6.0 Plugin to my application but get the following:


Some plugins require plugin org.netbeans.libs.xerces to be installed.
The plugin org.netbeans.libs.xerces is requested in version 1.12.1.

The following plugins are affected:
ireport-designer
jasperserver-plugin
Some plugins require plugin org.netbeans.modules.languages to be installed.
The plugin org.netbeans.modules.languages is requested in version 1.84.0.1.

The following plugin is affected:
ireport-designer


Any help how to resolve this shall be greatly appreciated.

Thanking you,

skumar56
Back to top
Javier Ortiz
Posted via mailing list.





PostPosted: Tue Jun 26, 2012 8:10 pm    Post subject: iReport Plugin install problem Reply with quote

Try a newer version of the plug-in. I recently installed it on 7.2 daily builds without an issue.



Senior Software Quality Engineer
ArthroCare Corporation
7000 William Cannon Drive
Austin, TX 78735
Phone: 512-358-5996
email: address-removed ([email]address-removed[/email])

From: address-removed [mailto:address-removed]
Sent: Tuesday, June 26, 2012 3:06 PM
To: address-removed
Subject: [nbusers] iReport Plugin install problem



Hi,

I have NetBeans Platform Application built with NetBeans 7.0.1 IDE on a Windows XP.,
I am trying to Install iReport 4.6.0 Plugin to my application but get the following:


Some plugins require plugin org.netbeans.libs.xerces to be installed.
The plugin org.netbeans.libs.xerces is requested in version 1.12.1.

The following plugins are affected:
ireport-designer
jasperserver-plugin
Some plugins require plugin org.netbeans.modules.languages to be installed.
The plugin org.netbeans.modules.languages is requested in version 1.84.0.1.

The following plugin is affected:
ireport-designer


Any help how to resolve this shall be greatly appreciated.

Thanking you,

skumar56
**********

The information contained in this e-mail message, together with any
attachments thereto, is intended only for the personal and confidential
use of the addressee named above. The message and the attachments
are or may be privileged or protected communication. If you are not the
intended recipient of this message, or authorized to receive it for the
intended recipient, you have received this message in error, and you
are not to review, use, disseminate, distribute or copy this message,
any attachments thereto, or their contents. If you have received this
message in error, please immediately notify us by return e-mail
message, and delete the original message.

Pursuant to Circular 230 issued by the United States Treasury
Department and relating to practice before the Internal Revenue
Services, any comment or opinion in this communication relating to a
federal tax issue is not intended to be used, and cannot be used, by a
taxpayer for the purpose of avoiding tax-related penalties that may be
imposed on the taxpayer.



image001.png
 Description:
 Filesize:  7.68 KB
 Viewed:  3197 Time(s)

image001.png


Back to top
acortez.isc



Joined: 23 Dec 2013
Posts: 1
Location: Mexico

PostPosted: Mon Dec 23, 2013 6:08 pm    Post subject: and if I already have a newer version?.. Reply with quote

ie I for example I have the 7.3.1 version of Netbeans IDE, this configuration worked before me with iReport 4.7 without problems and this problem recently occurred to me, that is?
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo