NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

Classpath to J2ME Ant extension library not set

 
Post new topic   Reply to topic    NetBeans Forums -> Java ME Users
View previous topic :: View next topic  
Author Message
wotcha



Joined: 04 Oct 2008
Posts: 22

PostPosted: Sat Jan 30, 2010 4:28 pm    Post subject: Classpath to J2ME Ant extension library not set Reply with quote

All my J2ME projects have suddenly stopped working. Whenever I try to Build/Run a project I get the following error:-

C:\Users\wotcha\Documents\nb projects\leagueTable2\nbproject\build-impl.xml:56: Classpath to J2ME Ant extension library (libs.j2me_ant_ext.classpath property) is not set. For example: location of mobility/modules/org-netbeans-mobility-antext.jar file in the IDE installation directory.

This is happening on Netbeans 6.7 - I've not changed anything to cause the problem apart from installing Netbeans 6.8.

Can anybody help.

Thanks
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> Java ME Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo