NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

Some plugins require plugin Print to be installed.

 
Post new topic   Reply to topic    NetBeans Forums -> SOA Users
View previous topic :: View next topic  
Author Message
bharat_0007us



Joined: 21 Jun 2010
Posts: 3

PostPosted: Mon Jun 21, 2010 4:28 pm    Post subject: Some plugins require plugin Print to be installed. Reply with quote

Hi,

I am using NetBeans IDE 6.2. I am having the following error:

While installling WSDL Plugin, getting message:

Some plugins require plugin Print to be installed.

The plugin Print is requested in version >= 1.1 (release version 1) but only 7.3.1 (of release version different from 1) was found. The following

plugin is affected: WSDL
Back to top
bharat_0007us



Joined: 21 Jun 2010
Posts: 3

PostPosted: Thu Jun 24, 2010 10:23 am    Post subject: Issue Resolved... Reply with quote

Hi,

I have resolved this issue...

By updating the catalog.xml file
Back to top
Adelabarbara



Joined: 20 Sep 2012
Posts: 3

PostPosted: Thu Sep 20, 2012 9:30 am    Post subject: Reply with quote

I don't know much about it.Learn much useful knowledge.Thanks.






__________________________________________________________________
obd2 connector|obd ii codes
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> SOA Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo