NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

Execution failed with error code 1

 
Post new topic   Reply to topic    NetBeans Forums -> Java ME Users
View previous topic :: View next topic  
Author Message
henazea



Joined: 19 Apr 2012
Posts: 3

PostPosted: Thu Apr 19, 2012 9:39 am    Post subject: Execution failed with error code 1 Reply with quote

Hey everyone

I seem to be stuck with the error EXECUTION FAILED WITH ERROR CODE 1

My application was running fine till yesterday morning,but suddenly this has stopped!When ever I run my application the emulator starts but does not show the LAUNCH button. And when I close the emulator I get the following error

"Starting emulator in execution mode
Running with storage root C:\Users\Hena\j2mewtk\2.5.2\appdb\temp.DefaultColorPhone2
C:\Users\Hena\Documents\NetBeansProjects\Recarga\nbproject\build-impl.xml:782: Execution failed with error code 1.
BUILD FAILED (total time: 27 seconds)"

I m currently working on Netbeans IDE 7.1 and use Sun Wireless toolkit!

In Desperate need of help Sad

Thanks in advance
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> Java ME Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo