NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

Unable to install Ruby on Rails plugin

 
Post new topic   Reply to topic    NetBeans Forums -> Ruby Users
View previous topic :: View next topic  
Author Message
Hanish



Joined: 13 Dec 2012
Posts: 4

PostPosted: Thu Dec 13, 2012 2:55 pm    Post subject: Unable to install Ruby on Rails plugin Reply with quote

Hi all,

I am using UBUNTU11.10 and it was hard to install NETBEANS on 11.10 but some how i have done it but unable to install ror plugin I am facing problem.
I am getting this ERROR:
Some plugins require plugin HTML Editor Library to be installed.
The plugin HTML Editor Library is requested in version >= 1.21 (release version 1) but only 3.6.1 (of release version different from 1) was found. The following plugins are affected:       Ruby and Rails       Spellchecker Ruby Language Bindings
Some plugins require plugin HTML Editor to be installed.
The plugin HTML Editor is requested in version >= 1.6 (release version 1) but only 2.4.2 (of release version different from 1) was found. The following plugins are affected:       Ruby and Rails       Spellchecker Ruby Language Bindings

HELP ME TO SOLVE THIS ISSUE. I am very much found of NetBeans


Cheers,
Back to top
Paulo Pessoa
Posted via mailing list.





PostPosted: Fri Dec 14, 2012 12:01 pm    Post subject: Unable to install Ruby on Rails plugin Reply with quote

Visit the links:


Netbeans 7.2https://blogs.oracle.com/geertjan/entry/ruby_in_netbeans_ide_7


Netbeans 7.1
http://blog.enebo.com/2012/01/workaround-for-ruby-support-on-netbeans.html




On Thu, Dec 13, 2012 at 11:55 AM, Hanish <address-removed ([email]address-removed[/email])> wrote:
Quote:
Hi all,

I am using UBUNTU11.10 and it was hard to install NETBEANS on 11.10 but some how i have done it but unable to install ror plugin I am facing problem.
I am getting this ERROR:
Some plugins require plugin HTML Editor Library to be installed.
The plugin HTML Editor Library is requested in version >= 1.21 (release version 1) but only 3.6.1 (of release version different from 1) was found.
Back to top
Hanish



Joined: 13 Dec 2012
Posts: 4

PostPosted: Tue Dec 18, 2012 12:45 pm    Post subject: Reply with quote

Thanks Paulo Pessoa I can use it now.
Back to top
Hanish



Joined: 13 Dec 2012
Posts: 4

PostPosted: Thu Jan 10, 2013 7:59 am    Post subject: ISSUE WITH NETBEANS 7.2 Reply with quote

If I press F it is freezing.
Back to top
jamtanganpro



Joined: 03 Apr 2015
Posts: 6

PostPosted: Sun Apr 26, 2015 10:05 pm    Post subject: Reply with quote

in addition to picking the .nbm files from the unzipped folder, the .jar file must also be added to the plugin selection for the plugin to install. You can use the 'show all files' drop down menu option in the selection dialog box to add the .jar file to the included file list.
Back to top
AngelaB



Joined: 09 Jun 2015
Posts: 4

PostPosted: Tue Jun 09, 2015 12:33 pm    Post subject: Reply with quote

Comments are very helpful. Thanks for sharing such a nice information.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> Ruby Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo