NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

Can't run android program in AVD in netbeans 7.2.1

 
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Users
View previous topic :: View next topic  
Author Message
piaofuzhou



Joined: 04 Feb 2013
Posts: 1

PostPosted: Mon Feb 04, 2013 9:13 pm    Post subject: Can't run android program in AVD in netbeans 7.2.1 Reply with quote

I have installed the netbeans IDE and the latest version of SDK. and install the plugin and the import the SDK address.

But when I run a android, it is build successful and run with no error, but it can't set up the AVD i have added. And i found in the properties of the project, if I have already added a AVD, the run list can't be shown. But if the AVD is empty, i can choose the run list to set the AVD by manual or automatically. I don't know Why.
Back to top
s3olog



Joined: 05 Feb 2013
Posts: 1

PostPosted: Tue Feb 05, 2013 2:49 am    Post subject: Reply with quote

?????
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo