NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

Problems with J2ME any application

 
Post new topic   Reply to topic    NetBeans Forums -> Java ME Users
View previous topic :: View next topic  
Author Message
Christianlza



Joined: 05 May 2013
Posts: 2

PostPosted: Sun May 05, 2013 2:24 am    Post subject: Problems with J2ME any application Reply with quote

hi I have problem with j2me application, I have windows 8 and Install JDK 7 ver.21 x86 and Netbeans 7.0.1

C:\Users\....\Documents\NetBeansProjects\MobileApp\nbproject\build-impl.xml:913: Execution failed with error code 1.
BUILD FAILED (total time: 2 seconds)


Quote:
<nb-run jadfile="${dist.dir}/${dist.jad}" jarfile="${dist.dir}/${dist.jar}" jadurl="${dist.jad.url}" device="${platform.device}" platformhome="${platform.home}" platformtype="${platform.type}" execmethod="${run.method}" securitydomain="${evaluated.run.security.domain}" commandline="${platform.runcommandline}" classpath="${platform.bootclasspath}:${dist.dir}/${dist.jar}" cmdoptions="${run.cmd.options}"/>


I upload Video check... http://youtu.be/2RYMa8bplRg
Back to top
Roman Svitanič
Posted via mailing list.





PostPosted: Mon May 06, 2013 7:34 am    Post subject: Problems with J2ME any application Reply with quote

Hi,

please try latest NetBeans 7.3 and Java ME SDK 3.2.

Thanks,
Roman


On 5. 5. 2013 4:24, Christianlza wrote:
Quote:
hi I have problem with j2me application, I have windows 8 and Install JDK 7 ver.21 x86 and Netbeans 7.0.1

C:\Users\....\Documents\NetBeansProjects\MobileApp\nbproject\build-impl.xml:913: Execution failed with error code 1.
BUILD FAILED (total time: 2 seconds)



Quote:
<nb-run jadfile="${dist.dir}/${dist.jad}" jarfile="${dist.dir}/${dist.jar}" jadurl="${dist.jad.url}" device="${platform.device}" platformhome="${platform.home}" platformtype="${platform.type}" execmethod="${run.method}" securitydomain="${evaluated.run.security.domain}" commandline="${platform.runcommandline}" classpath="${platform.bootclasspath}:${dist.dir}/${dist.jar}" cmdoptions="${run.cmd.options}"/>

I upload Video check... http://youtu.be/2RYMa8bplRg



Back to top
Christianlza



Joined: 05 May 2013
Posts: 2

PostPosted: Tue May 07, 2013 2:02 pm    Post subject: Re: Problems with J2ME any application Reply with quote

Roman Svitanič wrote:
Hi,

please try latest NetBeans 7.3 and Java ME SDK 3.2.


thanks for responding, I just installed 7.3 and J2ME agrege also using plugins. but I have a problem

Back to top
Roman Svitanič
Posted via mailing list.





PostPosted: Thu May 16, 2013 8:04 am    Post subject: Problems with J2ME any application Reply with quote

You have to add a Java ME platform into IDE:
Tools > Java Platforms > Add Platform > Java ME CLDC Platform Emulator >
Select the platform you installed and finish the wizard.
Back to top
fairyanna



Joined: 05 Jan 2015
Posts: 1

PostPosted: Mon Jan 05, 2015 10:06 am    Post subject: Reply with quote

There's no built in method to split strings in MIDP, but it's not hard
to write one using String.indexOf() and String.substring().
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> Java ME Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo