NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

NetBeans doesn't execute a midlet

 
Post new topic   Reply to topic    NetBeans Forums -> Java ME Users
View previous topic :: View next topic  
Author Message
aeknight



Joined: 02 Jul 2015
Posts: 1

PostPosted: Thu Jul 02, 2015 4:17 pm    Post subject: NetBeans doesn't execute a midlet Reply with quote

I have Java ME projects (CLDC, MIDP 2.0).
When I build a project it is ok: I get a working jar. But when I click "Run", the emulator launchs and nothing happens after, only white emulator's screen. There's no errors in output. I've tried some emulators and platforms, but the same problem remains. What can you advise me to do?
Back to top
maxkingdom



Joined: 16 Jul 2015
Posts: 2

PostPosted: Thu Jul 16, 2015 8:05 am    Post subject: Reply with quote

I see I have done a lot ah, I knew it. It was something that impressed me a lot.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> Java ME Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo