NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

NetBeans 8.1 Doesn't Start Glassfish on Mac OS X

 
Post new topic   Reply to topic    NetBeans Forums -> Web Client Users
View previous topic :: View next topic  
Author Message
TTCUSM



Joined: 10 Oct 2015
Posts: 11

PostPosted: Sat Nov 14, 2015 2:14 am    Post subject: NetBeans 8.1 Doesn't Start Glassfish on Mac OS X Reply with quote

A few days ago, I installed NetBeans 8.1 on Mac OS X.
I noticed that whenever I tried to start a web application from NetBeans, the Glassfish server wouldn't start, and the web browser would serve the application from the file system.
I then tried starting a web application from NetBeans 8.1 on a Windows machine, and it was able to start Glassfish. The URL bar of the web browser showed an address that started with "http://localhost" instead of "file://".

On Mac OS X, I am able to start Glassfish manually from within NetBeans and programmatically from the command line. Is anyone else getting the same behavior?
Back to top
TTCUSM



Joined: 10 Oct 2015
Posts: 11

PostPosted: Sat Dec 12, 2015 2:21 am    Post subject: Issue Resolved Reply with quote

I was able to resolve this issue by changing my project's site root.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> Web Client Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo