NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

DEBUGGER PROBLEMS

 
Post new topic   Reply to topic    NetBeans Forums -> C/C++ Users
View previous topic :: View next topic  
Author Message
gutierrez1096
Posted via mailing list.





PostPosted: Tue Nov 15, 2016 9:12 am    Post subject: DEBUGGER PROBLEMS Reply with quote

Hi,

I recently installed the netbeans, all its okay when I run it, but when I want to debug, I can see a windows where It's written starting debugging and in a couple of seconds I have this message :

C:\\Users\\I\361igo\\Documents\\NetBeansProjects\\Welcome_1\\dist\\Debug\\Cygwin_1-Windows\\welcome_1: No such file or directory.


I'm trying to program in c.

Thanks
Back to top
soldatov



Joined: 05 Nov 2009
Posts: 569

PostPosted: Tue Nov 15, 2016 9:20 am    Post subject: Reply with quote

Can you try folder without non-latin7 symbols? For example: C:\NetBeansProjects\Welcome_1
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> C/C++ Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo