NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

NetBeans 8.2 does not detect any server started macOS Sierra

 
Post new topic   Reply to topic    NetBeans Forums -> Java EE Users
View previous topic :: View next topic  
Author Message
Specter



Joined: 31 Jan 2017
Posts: 2
Location: Málaga (Spain)

PostPosted: Mon Feb 06, 2017 11:45 am    Post subject: NetBeans 8.2 does not detect any server started macOS Sierra Reply with quote

Hi all.

I have installed several servers on my mac (Tomcat, Tomee, GlassFish4, GlassFish5 & Payara), at /usr/local folder, with a link on /Library and the configuration of every server under my user's folder.

When I right-click on any server and select run, the server is not detected as running, but if I go to my browser to localhost:8080 I can see the initial page of the server.

What should I do??

Thanks.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> Java EE Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo