NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

libs.CopyLibs.classpath property is not set up error while building web project

 
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Users
View previous topic :: View next topic  
Author Message
Silvertype



Joined: 03 Mar 2009
Posts: 1

PostPosted: Tue Mar 03, 2009 11:29 am    Post subject: libs.CopyLibs.classpath property is not set up error while building web project Reply with quote

Hi guys,

I am trying to set up a web project in netbeans IDE. However, whenever I was building my project, I was prompted with the following error:

D:\Test\WebApplication1\nbproject\build-impl.xml:347: The libs.CopyLibs.classpath property is not set up.
This property must point to
org-netbeans-modules-java-j2seproject-copylibstask.jar file which is part
of NetBeans IDE installation and is usually located at
<netbeans_installation>/java<version>/ant/extra folder.
Either open the project in the IDE and make sure CopyLibs library
exists or setup the property manually. For example like this:
ant -Dlibs.CopyLibs.classpath=a/path/to/org-netbeans-modules-java-j2seproject-copylibstask.jar
BUILD FAILED (total time: 0 seconds)

I am using netbeans 6.5 with weblogic server 9.2 and jdk 5. Any idea what's missing here? Thanks in advance.
Back to top
Ranbato
Posted via mailing list.





PostPosted: Thu Mar 05, 2009 10:13 pm    Post subject: libs.CopyLibs.classpath property is not set up error while building web project Reply with quote

Silvertype wrote:
Quote:
Hi guys,



I am trying to set up a web project in netbeans IDE. However, whenever I was building my project, I was prompted with the following error:



D:\Test\WebApplication1\nbproject\build-impl.xml:347: The libs.CopyLibs.classpath property is not set up.

This property must point to

org-netbeans-modules-java-j2seproject-copylibstask.jar file which is part

of NetBeans IDE installation and is usually located at

<netbeans_installation>/java<version>/ant/extra folder.

Either open the project in the IDE and make sure CopyLibs library

exists or setup the property manually. For example like this:

ant -Dlibs.CopyLibs.classpath=a/path/to/org-netbeans-modules-java-j2seproject-copylibstask.jar

BUILD FAILED (total time: 0 seconds)



I am using netbeans 1.5 with weblogic server 9.2 and jdk 5. Any idea what's missing here? Thanks in advance.



I asked this same question (NB 6.5, Glassfish, JDK 6) a few months ago
and never received an answer.

Ranbato
Back to top
ivanjulai



Joined: 27 Oct 2010
Posts: 1
Location: Russia

PostPosted: Wed Oct 27, 2010 4:19 pm    Post subject: The libs.CopyLibs.classpath property is not set up. Reply with quote

I had a similar problem at opening of the demonstration project, the error was because at project opening in a window «Open Project» didn't stand «Open Required Projects:». After tick installation all has earned!
NetBeans 6.9.1
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo