NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

NetBeans 7.3 Deployment error: GlassFish Server 3+ Server start failed on 64 bit Win 7

 
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Users
View previous topic :: View next topic  
Author Message
mucuraga



Joined: 01 Mar 2013
Posts: 6

PostPosted: Fri Mar 01, 2013 8:39 pm    Post subject: NetBeans 7.3 Deployment error: GlassFish Server 3+ Server start failed on 64 bit Win 7 Reply with quote

I read that Netbeans 7.3 is great, so I have installed Netbeans 7.3. But disappointed.

I prepared a sample web application.
But Glassfish does not start. Error message is "....\nbproject\build-impl.xml:1036: Deployment error: GlassFish Server 3+ Server start failed. Cant create start proccess. See the server log for details."

Unfortunately nothing in the server log. I deleted domains folder and server then recreated. Nothing changed. Sad

Nothing changed after fresh install neither.

Is it a bug related to http://netbeans.org/bugzilla/show_bug.cgi?id=217228 ?

Any solution?
Or do I have switch NB 7.2.1?

My system is 64 Bit Windows 7 with Turkish locale. Web application is Primefaces based, JSF 2.1
Back to top
Geertjan Wielenga
Posted via mailing list.





PostPosted: Fri Mar 01, 2013 9:28 pm    Post subject: NetBeans 7.3 Deployment error: GlassFish Server 3+ Server start failed Reply with quote

Are you on Skype?

My Skype username is: geertjanwielenga

If we can connect, I'd be happy to look at what you're doing, i.e.,
you'll need to share your screen with me, and help out.

Gj


On 03/01/2013 09:39 PM, mucuraga wrote:
Quote:
I read that Netbeans 7.3 is great, so I have installed Netbeans 7.3. But disappointed.

I prepared a sample web application.
But Glassfish does not start. Error message is "....\nbproject\build-impl.xml:1036: Deployment error: GlassFish Server 3+ Server start failed. Cant create start proccess. See the server log for details."

Unfortunately nothing in the server log. I deleted domains folder and server then recreated. Nothing changed. :(

Nothing changed after fresh install neither.

Is it a bug related to http://netbeans.org/bugzilla/show_bug.cgi?id=217228 ?

Any solution?
Or do I have switch NB 7.2.1?

My system is 64 Bit Windows 7 with Turkish locale. Web application is Primefaces based, JSF 2.1



Back to top
mucuraga



Joined: 01 Mar 2013
Posts: 6

PostPosted: Fri Mar 01, 2013 9:48 pm    Post subject: Re: NetBeans 7.3 Deployment error: GlassFish Server 3+ Server start failed Reply with quote

Yes I am and I have added you. Thanks in advance for your help
Geertjan Wielenga wrote:
Are you on Skype?

My Skype username is: geertjanwielenga

If we can connect, I'd be happy to look at what you're doing, i.e.,
you'll need to share your screen with me, and help out.

Gj


On 03/01/2013 09:39 PM, mucuraga wrote:
Quote:
I read that Netbeans 7.3 is great, so I have installed Netbeans 7.3. But disappointed.

I prepared a sample web application.
But Glassfish does not start. Error message is "....\nbproject\build-impl.xml:1036: Deployment error: GlassFish Server 3+ Server start failed. Cant create start proccess. See the server log for details."

Unfortunately nothing in the server log. I deleted domains folder and server then recreated. Nothing changed. Sad

Nothing changed after fresh install neither.

Is it a bug related to http://netbeans.org/bugzilla/show_bug.cgi?id=217228 ?

Any solution?
Or do I have switch NB 7.2.1?

My system is 64 Bit Windows 7 with Turkish locale. Web application is Primefaces based, JSF 2.1



Back to top
esra



Joined: 28 Mar 2013
Posts: 4

PostPosted: Thu Mar 28, 2013 7:10 am    Post subject: Reply with quote

I have same problem. I cannot correct it for a long time. I need your help please. Because I'm about to go crazy.
Back to top
mucuraga



Joined: 01 Mar 2013
Posts: 6

PostPosted: Thu Mar 28, 2013 7:02 pm    Post subject: Reply with quote

esra wrote:
I have same problem. I cannot correct it for a long time. I need your help please. Because I'm about to go crazy.


After spending days, i managed it work by setting Netbeans' locale to en Esra Hanım. Strange but worths try.

http://tuxvoid.blogspot.com/2009/10/how-to-set-netbeans-locale-to-english.html
Back to top
esra



Joined: 28 Mar 2013
Posts: 4

PostPosted: Fri Mar 29, 2013 1:10 am    Post subject: Reply with quote

mucuraga wrote:
esra wrote:
I have same problem. I cannot correct it for a long time. I need your help please. Because I'm about to go crazy.


After spending days, i managed it work by setting Netbeans' locale to en Esra Hanım. Strange but worths try.

http://tuxvoid.blogspot.com/2009/10/how-to-set-netbeans-locale-to-english.html


Thanks for helping, but it doesn't work. I have still same problem ...



Ekran Alıntısı.PNG
 Description:
 Filesize:  114.58 KB
 Viewed:  9351 Time(s)

Ekran Alıntısı.PNG


Back to top
mucuraga



Joined: 01 Mar 2013
Posts: 6

PostPosted: Fri Mar 29, 2013 11:57 am    Post subject: Reply with quote

esra wrote:
mucuraga wrote:
esra wrote:
I have same problem. I cannot correct it for a long time. I need your help please. Because I'm about to go crazy.


After spending days, i managed it work by setting Netbeans' locale to en Esra Hanım. Strange but worths try.

http://tuxvoid.blogspot.com/2009/10/how-to-set-netbeans-locale-to-english.html


Thanks for helping, but it doesn't work. I have still same problem ...


Delete glassfish server. Download latest version of GF server and add it to NB, create a new domain. These steps are what I followed before setting NB's locale to EN.
Back to top
esra



Joined: 28 Mar 2013
Posts: 4

PostPosted: Fri Mar 29, 2013 2:59 pm    Post subject: Reply with quote

Woow , I am very happy now. I had no hope, but it works.....


Thank you very ver very very much...

Now I want to develop simple sample web services. I hope that I won't have error any more.
Back to top
mucuraga



Joined: 01 Mar 2013
Posts: 6

PostPosted: Fri Mar 29, 2013 9:40 pm    Post subject: Reply with quote

esra wrote:
Woow , I am very happy now. I had no hope, but it works.....


Thank you very ver very very much...

Now I want to develop simple sample web services. I hope that I won't have error any more.


Glad to hear that it works, I hope your webservice works too Smile

Mutlu kodlamalar
Back to top
esra



Joined: 28 Mar 2013
Posts: 4

PostPosted: Mon Apr 01, 2013 8:53 am    Post subject: Reply with quote

mucuraga wrote:
esra wrote:
Woow , I am very happy now. I had no hope, but it works.....


Thank you very ver very very much...

Now I want to develop simple sample web services. I hope that I won't have error any more.


Glad to hear that it works, I hope your webservice works too Smile

Mutlu kodlamalar



I have problem again. I want to run sample JAX-RPC codes from DISTRIBUTED SYSTEMS book. Codes of sample is here : http://www.cdk5.net/wp/extra-material/supplementary-material-for-chapter-9

But when I want to deploy web service glassfish gives errer given below :

Quote:
INFO: WS10010: Web service endpoint deployment events listener registered successfully.
SEVERE: WS00024: class {0} referenced from annotation symbol cannot be loaded
symbol: javax.jws.WebService
location: class pack1.JAXImpl
SEVERE: Annotations processing failed for file:/C:/Users/esra/Documents/NetBeansProjects/Jax-RPC/build/web/
INFO: WEB0671: Loading application [Jax-RPC] at [/Jax-RPC]
INFO: Jax-RPC was successfully deployed in 1.155 milliseconds.


How can I correct it ?[/quote]
Back to top
Larsson



Joined: 16 Jun 2013
Posts: 1
Location: France

PostPosted: Sun Jun 16, 2013 1:06 am    Post subject: GlassFish Server 4.0 Server start failed. Cant create start proccess Reply with quote

Hello Esra,

I am a new java developper. I am developping some applications under NetBeans platform version 7.3.1 and I have a Glass fish 4 server which is integrated (downloaded while installing the NetBeans). The problem is I can not start Glass fish server. It s giving me the following error: GlassFish Server 4.0 Server start failed. Cant create start proccess.

Can u please explain me how did u manage to fixe it. Thanks.


esra wrote:
mucuraga wrote:
esra wrote:
Woow , I am very happy now. I had no hope, but it works.....


Thank you very ver very very much...

Now I want to develop simple sample web services. I hope that I won't have error any more.


Glad to hear that it works, I hope your webservice works too Smile

Mutlu kodlamalar



I have problem again. I want to run sample JAX-RPC codes from DISTRIBUTED SYSTEMS book. Codes of sample is here : http://www.cdk5.net/wp/extra-material/supplementary-material-for-chapter-9

But when I want to deploy web service glassfish gives errer given below :

Quote:
INFO: WS10010: Web service endpoint deployment events listener registered successfully.
SEVERE: WS00024: class {0} referenced from annotation symbol cannot be loaded
symbol: javax.jws.WebService
location: class pack1.JAXImpl
SEVERE: Annotations processing failed for file:/C:/Users/esra/Documents/NetBeansProjects/Jax-RPC/build/web/
INFO: WEB0671: Loading application [Jax-RPC] at [/Jax-RPC]
INFO: Jax-RPC was successfully deployed in 1.155 milliseconds.


How can I correct it ?
[/quote]
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo