NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

Netbeans IDE Design Tab "Loading..." issue

 
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Community Corner
View previous topic :: View next topic  
Author Message
skyscanner4u



Joined: 21 May 2012
Posts: 4

PostPosted: Mon May 21, 2012 6:53 am    Post subject: Netbeans IDE Design Tab "Loading..." issue Reply with quote

Hi
I am facing this problem suddenly. The design show permanently "Loading....>"
My system configuration is

Ubuntu 12.04
Netbeans 7.0.1
JDK1.7.0

java on my machine is

update-alternatives --config java
There are 3 choices for the alternative java (providing /usr/bin/java).

Selection Path Priority Status
------------------------------------------------------------
0 /usr/lib/jvm/java-6-openjdk-i386/jre/bin/java 1061 auto mode
1 /usr/lib/jvm/java-6-openjdk-i386/jre/bin/java 1061 manual mode
2 /usr/lib/jvm/java-7-openjdk-i386/jre/bin/java 1051 manual mode
* 3 /usr/lib/jvm/jdk1.7.0/bin/java 1 manual mode


Kindly guideme who to make it working............?



1.png
 Description:
 Filesize:  68.75 KB
 Viewed:  18046 Time(s)

1.png


Back to top
leolucas1980



Joined: 30 Aug 2012
Posts: 4

PostPosted: Fri Aug 31, 2012 3:14 pm    Post subject: I have the same problem. Reply with quote

Same problem on

Ubuntu 12.04
Netbeans 7.0.1
openjdk-7-jdk
Back to top
leolucas1980



Joined: 30 Aug 2012
Posts: 4

PostPosted: Fri Aug 31, 2012 7:49 pm    Post subject: Solution. Reply with quote

The following procedure solved the problem for me:

* Install package "libbatik-java" (actually it was already installed in my system);
* run NetBeans from command line with the following syntax
> netbeans -cp:a /usr/share/java/batik-ext.jar

Source:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=653915
Back to top
foxmuldr



Joined: 13 Jul 2013
Posts: 1

PostPosted: Sat Jul 13, 2013 8:46 am    Post subject: Re: Solution. Reply with quote

leolucas1980 wrote:
(1) Install package "libbatik-java"
(2) run using "netbeans -cp:a /usr/share/java/batik-ext.jar"


This fix worked for me as well.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Community Corner All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo