NetBeans Forums

 FAQFAQ   SearchSearch   MemberlistMemberlist   RegisterRegister   ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
  

Quick status check: can NB dailies run on JDK 9 EA yet?

 
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Users
View previous topic :: View next topic  
Author Message
geertjan



Joined: 22 Jan 2014
Posts: 979

PostPosted: Tue Mar 28, 2017 5:25 am    Post subject: Quick status check: can NB dailies run on JDK 9 EA yet? Reply with quote

Yes, that's connected to the Darcula plugin and doesn't have to do with NetBeans IDE 9 itself. We should ask the Darcula plugin developer to work on that. However, this doesn't prevent NetBeans IDE 9 from running or being usable.
Gj

On 27-3-2017 17:16, Thomas Wolf wrote:

Quote:


When I tried a month ago, it still threw ClassNotFoundException on a class no longer available in JDK 9 - sun.swing.SwingLazyValue - (not sure if that happened before or after I tried load Darcula L&F).

I'm curious because JDK 9 does fix the problem of NB on high-rez monitors.


thnx,
tom


--
address-removed ([email]address-removed[/email])
http://landofwolf.blogspot.com/



Back to top
Display posts from previous:   
Post new topic   Reply to topic    NetBeans Forums -> NetBeans Users All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB
By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo